Apartment Hacking with now Power

Discussion in 'the CleAn Room' started by Mark Saiger, Sep 13, 2017.

  1. Mark Saiger
    Mark Saiger

    Mr Happy!

    Joined:
    Dec 26, 2006
    Messages:
    8,677
    Location:
    Grand Rapids, MN
    Name:
    Mark Saiger
    I don't know what it has been on every rental this week...

    Show up and no power....

    Hose cuff vacuum off the high spots....

    And Construction around every one of the units...Geez....I'm gonna end up in a sink hole yet (this is MN...Not FL!)

    Spray and Go! :dejection: :hopeless:

    Matt Wood and KSL like this.
  2. Swani
    Swani

    Member

    Joined:
    Oct 25, 2016
    Messages:
    260
    Location:
    Montana
    Name:
    Nick
    How's that new wand?
    Mark Saiger likes this.
  3. Mark Saiger
    Mark Saiger

    Mr Happy!

    Joined:
    Dec 26, 2006
    Messages:
    8,677
    Location:
    Grand Rapids, MN
    Name:
    Mark Saiger
    Pure Awesome! :)

    I have had it over a year now....actually 2 of them....

    With choosing between my Zippers and Tom Conway wands....just a joy seriously everyday cleaning :)
    Matt Wood and Swani like this.
  4. KevinD
    KevinD

    Member

    Joined:
    Nov 23, 2006
    Messages:
    1,601
    Location:
    New York
    Name:
    Kevin Dumas
    I am surprised you do not have power inverters installed on the Butlers.
    Papa John and Mark Saiger like this.
  5. Steve Lawrence
    Steve Lawrence

    Member

    Joined:
    Oct 10, 2006
    Messages:
    2,499
    Location:
    Ann Arbor
    Name:
    Steven Lawrence
    Nice job, Mark. Video is much better with sound off, LOL!
    Mark Saiger likes this.
  6. Lyman
    Lyman

    Supportive Member

    Joined:
    May 19, 2007
    Messages:
    1,366
    Location:
    Johnstown new york
    Name:
    Lyman
    Welcome to carpet cleaning 101. Is this your first real job. hehehe
  7. Papa John
    Papa John

    Lifetime Supportive Member

    Joined:
    Aug 19, 2013
    Messages:
    2,376
    Location:
    San Francisco, CA.
    Name:
    John Stewart
    if having No power seems to be a common thing, and you need electricity, then install a 3000 watt inverter on your TM.
    Mark Saiger and Steve Lawrence like this.
  8. Steve Lawrence
    Steve Lawrence

    Member

    Joined:
    Oct 10, 2006
    Messages:
    2,499
    Location:
    Ann Arbor
    Name:
    Steven Lawrence
    Hey Papa John, have you done this? What electrical stuff are you able to run off it?
    Thanks! S
  9. Papa John
    Papa John

    Lifetime Supportive Member

    Joined:
    Aug 19, 2013
    Messages:
    2,376
    Location:
    San Francisco, CA.
    Name:
    John Stewart
    Not to my TM. But I have a 3000 watt inverter powering off the grid outlets to my house. Only used it for lights, TV and computer.

    I'll hook up the inverter to my TM in a few days and report back.
    I'm sure Dan Gardner could help with this.
    Steve Lawrence and Matt Wood like this.
  10. Papa John
    Papa John

    Lifetime Supportive Member

    Joined:
    Aug 19, 2013
    Messages:
    2,376
    Location:
    San Francisco, CA.
    Name:
    John Stewart
    I hooked up the 3000 watt pure sine inverter to my van battery. I turned on the engine since its the altinator that produces the power for the inverter.
    I was able to run a shark vacuum cleaner and a 360i and Cimex. But not simultaneously
    Last edited: Sep 17, 2017
  11. Bob Savage
    Bob Savage

    Member

    Joined:
    Oct 7, 2006
    Messages:
    859
    Location:
    Dayton, Ohio
    Name:
    Bob Savage
    I have a 2000 watt power inverter connected to my TM battery.

    With the TM running the battery is re-charged.

    It is a complete 15+ amp circuit at 110 VAC.
  12. Papa John
    Papa John

    Lifetime Supportive Member

    Joined:
    Aug 19, 2013
    Messages:
    2,376
    Location:
    San Francisco, CA.
    Name:
    John Stewart
    Thinking I was doing something wrong after reading Bob's post-- I decided to do my above test again.
    The 360i and Cimex worked this time..:headscratch::dejection:
    Sorry for wrong info before.

    The van hadn't been started in about 2 weeks. Maybe in the 1st test the altinator was busy charging the battery 1st before powering the invertor?
    Bob Savage likes this.

Share This Page