Pro1200se

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
Well my wife called the dealership and gave them hell.

Just wait until I turn her loose on sapphire hahahahah.

Seriously they said it looks like it's been ready for 3 days.

The dipshit advisor, wouldn't call me back.

Apparently they replaced a wire from the battery to injector bank1 reset the code and drove it 19 miles.

Well Iam praying this is it for a while.

I'm leaving the Doghouse off for a little while because they won't work on it if its on there.

They filled my gas tank and my wife's complaining they didn't charge me for the gas.

I was able to use for over an hour on a tile job.

And I have a huge day tomorrow.

I'll probably stick with slide ins after this.

But this machine does have tremendous vacuum.

Theres really no warning though that your sol when it comes to getting the van worked on.

If you buy one you better be a Mark Saiger type that can wrench a bit.
 
  • Like
Reactions: Swani

steve_64

Member
Joined
Aug 11, 2012
Messages
10,290
Pull the passenger seat forward on the butler and WM to remove the cover. Change belts in under 10 minutes. Real easy to work on.
 

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
I guess I'm just upset the last time the dealership wouldn't touch it with after market parts.

I paid $330 to remove the direct drive and $300,to reinstall it.

But they'll work on it with the dog house out.

The sapphire unit has a shaft cover too that will prevent the removal of the Doghouse too.
 

Doug Rice

Supportive Member
Joined
Feb 28, 2011
Messages
370
I hate seeing tried and true machines get the "new and improved" treatment until they are unrecognizable.

My 20 year old Prochem 405s just keep on ticking. Dead nuts reliable.

My 20 year old WM Pro 2000 is also a great machine. It's in a backup role, only because the age of the GM van, but gets used regularly. I'll spring $300 for updated speed controls when we put it in a late model van next fall.

MY POINT is that neither machine NEEDED to be "improved" to extinction. I'm not impressed with faceplates that remind me of Bentley wands (I had 2), or any other cosmetic feature.

We need CONSTANT DEPENDABILITY.
Tell me more and can I do this to my HM CDS?
 

Nomad74

Boy Sprout
Joined
Feb 4, 2016
Messages
12,228
Location
Redding
Sam, this sounds like a complete nightmare for you. I feel bad for you. There have been so many peaks and valleys in your journey. So as of today, how is she running? All fixed now?
 

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
It's running fine, check engine light gone for now.

Have a radiator heat exchanger small leak where the over flow on the van is constantly dripping.

Good thing theres a 3 year warranty I didn't take delivery until march 1 2017 so I am still under warranty.

Got a heater in the van right now supposed to drop down to 23 tonight.

Also got the Doghouse and all the other pieces back into the van.

I'll clean it up when it gets warm.

20200203_134846.jpg 20200203_183734.jpg 20200203_183812.jpg Screenshot_20200203-220844_Photos.jpg
 

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
I was telling Mitch at empire that the radiator reservoir keeps leaking and its constant, he's like it was probably overfilled and it still alleviating extra coolant.

I said so gallons????

He put me through to Tim, hes like yeah small leak in the radiator heat exchanger.

Mitch is a dumb hahahaha.

He cant stand warranty work.

Just ask @Wandslinger
 

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
I had a evap code PO442 this was coming up before all the problems,

So I tool it back to Hugo figuring this would be an easier fix.

He found the leaks and was repairing it when he noticed Chevy pro wiring hack to fix my other limp mode bank 1,3,5,7 issue.

They ran a wire from bank 2 to bank 3 with correct voltage.

He said other then that they would've probably needed to replace the whole electrical harness.

It works for now hahaha.

Hes gonna check pricing on a new harness and will see about putting that in later with better than stock heat shielding.

20200220_170038.jpg 20200220_170031.jpg
 

SamIam

Supportive Member
Joined
Aug 9, 2012
Messages
8,799
Location
California
Name
sam miller
I have to say Hugo isn't afraid to pull it apart and get in there.

And lastly I know how to pull out the Doghouse and make it accessible for the dealership if I need to.

IF YOU BUY THIS BRAND GET USE TO PULLING IT TO GET MECHANICAL WORK DONE.

BECAUSE ITS HARD TO GET TO THE ENGINE WITH THE DOGHOUSE IN PLACE.
 
Last edited:
Joined
Aug 3, 2016
Messages
135
Location
St. George, UT
Name
Eric
My Chevy 6.0 with a CDS just started running rough end of last week. Sometimes it’s fine and sometimes it looks like I can’t drive a stick shift, completely random. Doesn’t matter if it’s hot or cold. I rescheduled jobs and took it to the mechanic and they can’t get it to run rough, even after driving it for several hours. No check engine light on and it isn’t showing any codes. Fuel pump pressure is good too. They replaced the spark plugs and wires and I’m picking it up tomorrow morning. I’m crossing my fingers that that will fix it but this thread has me worried.
 
  • Like
Reactions: SamIam

Top Bottom